Resolved - WebTMA Performance Degraded
Incident Report for Illinois State University
Resolved
WebTMA (iServiceDesk) performance issues have been resolved by the vendor.
Posted Dec 02, 2024 - 10:42 CST
Identified
WebTMA (including iServiceDesk) is experiencing intermittent performance degradation or unavailability. The vendor is actively engaged with Microsoft to resolve. Staff using WebTMA may experience the following:

• 502 Page displays
• Inability to login
• TMA access dropping and coming back
• TMA windows freezing

Start Time - Thursday, August 22, 12:00 PM

Workarounds - Wait a few minutes, refresh your browser and try your operation again.
Posted Aug 23, 2024 - 08:44 CDT
This incident affected: Other IT Services.